Mac/OSX Installation

Requirements

  • Git source control management – download here
  • Python >= 3.4
    • We strongly recommend using the Miniconda distribution: download here
    • The Anaconda distribution works as well but its 700+ packages are not strictly necessary – download here

Installation

Run:

pip install dart-id