Installation

DART-ID requires Python >= 3.4, and has been tested on Windows 8 / OSX Mojave 10.14 / Centos 7 / Ubuntu 14.04.

Detailed instructions for each operating system are below. If you don’t see your operating system listed here and are having trouble with the installation, please contact the authors or open an issue on GitHub.


Table of contents